Revising Timetable Not Working!!!!!!!

  • 3 votes

I'm trying to use the revision timetable, but the end result is that the table is blank.  I'm using Google Chrome.  Could this be the problem or is it the website itself?

PLEASE HELP!

Posted Sat 12th May, 2012 @ 17:27 by Aman Sagoo

13 Answers

  • 3 votes

Its best to just email to admin...they will tell you what to do because my ones was messing about

Answered Tue 11th September, 2012 @ 17:54 by ELectrica!
  • 2 votes

Hi Everybody! Unfortunately since the beginning of this week, Monday, the web page containing my study planner keeps re-loading three times in a row and then it goes blank. Does anyone know how to solve this problem?

Answered Wed 16th November, 2016 @ 20:01 by robi.vento
  • 1 vote

I tried to make one but I gave up, it wouldn't work.

Answered Tue 11th September, 2012 @ 17:58 by Thegirlwhoknewtoomuch - Team GR
  • 1 vote

what a **** support planner

Answered Sun 29th January, 2017 @ 21:57 by D4B4nd1t
Edited by D4B4nd1t on Sun 29th January, 2017 @ 21:57
  • 0 votes

All the timetable shows is the final date of the exam nothing else.

Answered Sat 12th May, 2012 @ 17:47 by Aman Sagoo
  • 0 votes

its happening to me aswell

Answered Sun 9th September, 2012 @ 17:32 by Hansel Rodrigues
  • 0 votes

same thing

Answered Thu 19th May, 2016 @ 20:30 by shamou459
  • 0 votes

the website isnt allowing me to edit my timetable even though i am using a desktop on google chrome

Answered Mon 8th January, 2018 @ 14:32 by Sidm_01
  • -1 votes

It worked when i used it on chrome :L Are you sure you are saving it? :)

Answered Sat 12th May, 2012 @ 17:37 by :) PurpleJaguar (: - Team GR
  • -1 votes

I have now tried on a different PC and it is showing he same thing.  I have started over many times now.  Is there anything else that I can do?

Answered Sat 12th May, 2012 @ 17:57 by Aman Sagoo
  • -1 votes

Yeah it's definitely get revising. There's lot's of complaints 

Answered Sat 12th May, 2012 @ 17:58 by LP-FTW
  • -2 votes

Hmm...there is some lag lately here. Do you have any cookies, viruses? Try later

Answered Sat 12th May, 2012 @ 17:31 by LP-FTW
  • -2 votes

Tried using IE as well.  Doesn't work on there either! :(

Answered Sat 12th May, 2012 @ 17:32 by Aman Sagoo